FANDOM


Why isn't the header image showing up? Could some please help? Thanks, Mike Vista69 23:01, September 15, 2009 (UTC)

I tried replacing the header code, and that didnt work. I tried using the pic on another castings header, and that didnt work. I tried using a different pic and that did work. So the problem is with the picture. I have noticed that when I upload pics and immediately use them on a page the thumbnail images often won't work for about 5-10 mins. Hopefully the database just needs a little time to recognize your image file. Sinnin 00:03, September 16, 2009 (UTC)
Thanks for trying. Maybe all we need is a little patience. Mike, Vista69 00:17, September 16, 2009 (UTC)
I tried re-uploading it and that didnt work either. you may want to try re-naming the file and uploading an entirely new version. Sinnin 11:06, September 16, 2009 (UTC)
It finally showed up on its this morning, It's still a mystery, but thanks for your help. Mike, Vista69 11:30, September 16, 2009 (UTC)
Hey guys. Yeah this is one of the most frustrating things for me about the Wiki. I talked to Danny aka: Toughpigs about it and he said that it was some kind of image cache problem. The only cure for that is a little time I guess. But yeah, definitely very annoying....I guess just be patient. BigBadBrad01 16:42, September 16, 2009 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.